HOME / COMMUNITY Switch to knowledge base

Unable to activate bank feed

I have just linked to HSBC through open bank feed but when I go into the statement and more options there is no ‘Activate Bank Feed’ in the drop down menu. Please can you advise what to do.

Thanks

Hi @Crystalcat1

When you view the bank statement page, do you see the HSBC logo at the top of the page?

If not, please go to More Options >> Settings, and update this. Once it’s been saved, you should then have the option to activate the feed.

@QFMathew Thank-you so much. I’m up and running now.

1 Like