HOME / COMMUNITY Switch to knowledge base

Unable to find the Access "Lock" on my Affinity

Hello!

I have read that it is possible to restrict access to a team member within an Affinity account, but I am unable to find the “lock” icon under the Access header.

Would someone be so kind as to point me in the right direction, please?

Kind regards
Alicia

Hi @Alicia

This should appear under the heading “Access”.

Out of curiosity, what web browser are you using, and have you tried this on any other browser?

Morning Mathew
How are you?
Yes, I know it should appear but it does not, sorry. That’s why I am asking.
Please see the lock is missing.
I have tried using Chrome and Explorer from a PC machine.
Kind regards
Alicia
image

Hi @Alicia

I’m very well thank you :slight_smile: . Hope you are too.

When viewing your main Affinity dashboard, do you see a pin near the business names? They look similar to this:
image

Hi Mathew
I can’t see any, sorry. This is what I see:

Thanks. It looks like there may be something on your end blocking one of the libraries we use, called “Font Awesome”.

This allows little icons to be shown, including the pins on the dashboard (as well as sorting arrows, which I also notice are missing), and the padlock.

Given it’s happening on more than 1 web browser, I would think this could be a firewall, anti-virus or similar.

Hi Mathew.
I have tried from another PC and the little lock icon was there.
Thank you, Alicia

2 Likes

This topic was automatically closed after 7 days. New replies are no longer allowed.