HOME / COMMUNITY Switch to knowledge base

Unable to Re-authenticate your bank feed

I have been asked to Re-authenticate my bank feed but everytime I click on the link provided this takes me to my Cyldesdale personal bank not business bank. If i switch to the business bank no messages. If I login after clicking on the link it takes me to approving the link but this is linked to my personal accounts. Quickfile is obviously linked to my business not personal account.

I have 7 days to renew - any ideas??

Are you doing this via your pc or tablet/smartphone?

I had similar issues when using my smartphone as it was loading the wrong banking app.

Hi I tried this via an email sent to me on my PC - but it seems to point to the personal not banking side

Hi @paulc

Has the feed worked all OK up until now? It should redirect you to the same page you went to when you initially set the feed up.

ignore this - its the same screen as the personal login but the business account details work - just looks different to how I normally log in - managed to re authorise - closing this and thanks

1 Like

Thanks for letting us know @paulc.

It may be worth feeding this back to the bank for them to improve this, as no doubt it’ll cause confusion for other users too.

This topic was automatically closed after 4 days. New replies are no longer allowed.