HOME / COMMUNITY Switch to knowledge base

Upload Bank Statements Not Working (Metro)

Hi
Since Tuesday, we have not been able to upload CSVs from our banks.
We have two banks, starling and metro bank.
Both show the same error. We are not asked to map any columns, there is no extra step etc.
Error we see is here 2021-06-03_11-45-22

Hi @Chris_Bawden

Thanks for letting us know. I’ve passed this to our development team to review, and will come back to you shortly.

Hi @Chris_Bawden

Would you be happy to send a Metro statement to @QFSupport so that we can do some testing?

Sure, what email address?

You can just send a private message to @QFSupport through the forum or if you send an email to support@quickfile.co.uk this will do similar :slight_smile:

Ill send it now :slight_smile: My book keeper has tried someone else’s quickfile account also.
Same problem, cannot upload.

Have you taken a look at the CSV file yourself, either in Excel or Notepad? I’ve found Metro statements a bit of a nightmare compared to other banks both with Quickfile and my own code in a school fees management system I wrote some years back. Are there extra fields on any of the rows (more commas than all the others)? I currently have to import into Quickfile for a Metro account where one person’s reference has a comma between their name and account details and I have to manually edit this in Notepad every month.

There is a bug in Quickfile which support is working on fixing. We tried statements from other banks as well with the same problem.
The work around is to select other from the drop down before you import and it works.

Just to follow on from this.

I always use “other” no matter what bank it is, as this avoids any issues such as this one from happening. I like to be sure the columns are mapped correctly, as the alternative is then to delete every entry and start again, which I dont find very fun.

This topic was automatically closed after 7 days. New replies are no longer allowed.