VAT element not coming up on supplier invoice

Hello - I am typing up my supplier invoices into Quickfile, however, some items are vatable, yet, I cannot find where to add the VAT element. I am not VAT registered, however, wish to have the VAT amount on each invoice I received.
Can you please help?

If you are not VAT registered then you do not need to record VAT on your accounts, therefore Quickfile does not give you the option to do so. You can however attach a copy of the suppliers invoice via the receipt hub.

I am intrigued as to why you would want to record the VAT though when it is unnecessary.

@Lurch is correct, no need to record VAT if not VAT registered. VAT is an asset/liability so will mess up your accounts if you start recording it on your invoices. It’s a common question, there’s a more thorough answer here.

http://community.quickfile.co.uk/t/no-vat-column-showing/714