VAT number on sales invoice

I am newly VAT registered. I have added my VAT number on company settings and entered the commencement date. I am now trying to prepare my first invoice. The VAT shows properly, but why doesn’t the VAT number show?

Hi @Newchodge

You may have to go to Sales >> Invoice customisation and then add the VAT number option to the invoice:

Thank you, that was simple. It always is when you know how!

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.