VAT submission error message

Dear Support,
We act as agent for a client. Their very first VAT Return is due and I cannot seem to get authorised by the software. Error message is as below. We can see their details on our Agent Services Account and I have used those credentials to contact HMRC and receive the code by text each time.
Removed and re-tried a number of times. Hope you can help!

Are you using Affinity? The only mention I can find of using an Agent Services account in the KB is talking about Affinity users, where you link your ASA to your top level Affinity dashboard and then you can use it to submit returns for any connected QuickFile accounts for which you are authorised to act. If you’re not using Affinity (you’re just a regular login on the client’s standalone QuickFile account) then it may be that the client needs to make the connection themselves with their own Government Gateway login before you can use that connection to submit the return.

Note: I don’t work for QuickFile, only @QFSupport can confirm for definite.

Thank you Ian. We are using Affinity and have sent many VAT Returns in via QF for dozens of clients.
This one does not seem to work. As the deadline is today, I will be using some different Bridging software as a temporary measure.

I may have the answer! This client was previously VAT registered (using spreadsheets and not QF software) and I was using a bridging software product that still may have the authority in place. Looking to withdraw consent for this and then will try again.

Hi, I’m having difficulties filing too, its a client I have filed for on multiple occasions on Affinity. The system has asked me to reconnect, which I have done and the link shows as being ‘good’, yet I receive the following message:

We’re having a problem preparing your VAT Return

“Error: HMRC Error Code: 401, Status: MISSING_CREDENTIALS, Message: Authentication information is not provided”

I cleared the link and re-connected but no change. Is there an issue with the system?


Edited to say that I tried to reconnect for a third time and all seems okay, return went through and has registered with HMRC. May have been a temporary blip.

I did not need to withdraw consent (advice from bridging software) just grant in Quickfile. Tried again in Quickfile and all working fine. May have been a blip…

Glad it’s all working for you now @Bagpipe.

With the 7th of the month being the deadline for VAT returns, it’s not uncommon for HMRC to throw some errors when trying to do anything with VAT submissions.

We’re monitoring it from our end, but have also reached out to HMRC to see if there are any issues, or whether it’s just the rush on the 7th.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.