Wind back changes?

In an act of monumental stupidity, I imported a statement I shouldn’t have, and messed up my account.

Is there a way to wind back or undo the last few operations ?


Hi @bertie40

Unfortunately there’s no “undo” option with the import. You can however delete upto 50 entries at a time from the bank statement page.

Are they completely wrong, or just in the wrong bank account on QuickFile?

It concerns a single account.

I’ve tried going back historically, looking for some point at which things went awol, but all the numbers are wrong.

I think there was a conflict or something as I tried to import a statement manually (as i used to do) whilst having the new automated feed running.

Is there a backup available for the account, which can be retrieved. Say, from a couple of days ago, and then let the bank feed bring it up to date ?

I did have a backup running, but it appears to have stopped just before xmas for some reason

If the descriptions, date and/or values are different, then yes, this may very well cause a bit of a problem. However if these match, the Yodlee feed should pick them up as duplicates.

We only keep back ups for emergencies (e.g. system failures), but these cover the whole platform, not individual accounts.

I think there are 2 ways to progress here:

  1. Delete all transactions from the date you set up the automated Yodlee feed, and try and manually import transactions from that date. However, the success of this does depend on what data the bank provides (e.g. some restrict you to just a few days of historic data).

  2. Reconcile your account in steps, starting with the latest bank statement and work backwards. This will help pinpoint the error at a particular date. When you get to a month that’s correct, break it down into smaller periods (e.g. weeks, days - depending on how many transactions you have).

Yodlee appears to be missing some bank transfers from another account.
As a result, I’m having to constantly go and manually input them.

I’m probably at fault here, but nevertheless, how do I disable yodlee ?

I think ill go back to manually inputting the spreadsheet. Then I have some confidence in the numbers being correct when i fire up QF :slight_smile:


Yodlee certainly shouldn’t be missing transactions out - would you mind if I sent you a private message to look into this further?

Of course, no problem.


This topic was automatically closed after 7 days. New replies are no longer allowed.