Yodlee bank feed not working - Clydesdale bank

Hi there,
I bought Power-User Subscription + Yodlee Subscription because I seen that Clydesdale Bank on the list Yodlee Supported Bank Feeds
I trying to set up automatic bank feeds Clydesdale Business Banking. I keep getting error 402. What I need to do?

Hi @Jelena_Lahmane

The error 402 suggests incorrect credentials. It may be worth trying to set it up again to ensure the correct details have been entered.

It’s also common for banks to have multiple log in points for different types of accounts, so ensure you’ve selected the correct one for your bank account. For example, some banks have a separate log in page for business banking to individual banking, and even sometimes separate for business credit cards.

Thank you for reply.
Yesterday I tried to connect with business bank link because I have business bank account and today I tried through just bank account and it is working now.

Glad to hear it’s all working! Please don’t hesitate to get back in touch if you experience any further issues.

I am having a similar issue, but the “Activate Bank Feed” portal accepts all my login details and then says that I need to accept terms and conditions on Clydesdale Bank website. I have spoken to them and they tell me I did that when I first logged on…very frustrating. Anyone got any ideas?

Hello @W_de_P

Generally Yodlee will show what’s being shown as if you logged into your bank account directly. Is this not the case in this instance?

Fixed! Yodlee is logging in to the old version of the website…I am new to Clydesdale so haven’t been to the old site before. Once logged into the old site I can accept the terms and conditions.