HOME / COMMUNITY Switch to knowledge base

Your SMTP settings are deactivated

Good morning,

Could someone please help us with this one. We have a number of QF accounts and it appears that we are receiving a ‘Your SMTP settings are deactivated’ for one of the accounts every few days.

We have just received two this morning. When I go into QF and the SMTP settings, I just enter the password again, pop in the authentication code and the settings are accepted so it’s not a password issue but something keeps stopping the outgoing e-mails from QF from working. Below is an example message which we receive via e-mail:

We have been unable to send a number of items through your own custom SMTP email server. The last 3 consecutive attempts failed. The error recorded is as follows:

Email: info@example.com Error: One or more errors occurred. → Failed to send mail 10736938 via SMTP host ‘mail.example.com’. Reference: ‘6131542113’; SenderEmail: ‘info@example.com’; Recipients: ‘example@customer.com’. → The operation has timed out.

Please return to the SMTP settings page on your QuickFile account (Account Settings Area). If you have recently changed your email password or any other credentials please update and reactivate your SMTP services accordingly.

Does anyone know how we can fix this please?

Kind regards

James

Hi James,

There are no known issues, but some SMTP servers can be quite slow, it appears that yours were disabled due to server timeouts.

Please let us know if you are still experiencing problems

Hi Beth,

Thank you for getting back to me.

Have you changed anything your end? If not, I suspect we are likely to experience the same issues again later this week as we have been having on-going problems for some time now.

Kind regards

James

Hi James,

We haven’t made any changes so it may just have been a slow SMTP server day for you?

I meant have you made any changes to try and fix the issue because you wrote ‘Please let us know if you are still experiencing problems’. I am fairly certain we will continue to have issues because we have been having issues for a few weeks now.

It just happened again…

You’ll need to talk to your SMTP server provider and see if they know why it’s being so slow. Whether it’s just genuinely that it’s a slow network (if the server is a single box somewhere in the US or whatever) or if it’s some sort of anti spam measure to deliberately delay the first connection from a new IP address or similar.

I’ll have a dig through our logs. Are you able to tell me the IP addresses that QF use so I can try and identify if it’s an issue our end please?

@favdes - I’ve sent you a private message regarding this.

This topic was automatically closed after 7 days. New replies are no longer allowed.