HOME / COMMUNITY Switch to knowledge base

Bank feed problem with connecting

Still having problem with Barclays bank feed
It keeps picking up my personal account and cant change it to my business account each time try it reverts back to my personal account

I also have the same problem with setting up the Lloyds bank feed, Gives the same error code as above.

Hi @BobQ and @jeremy_withers,

are either/both of you able to supply a screenshot of any errors that appear on the screen?

This error appears when lloyds hands back over to QF

Hi @jeremy_withers,

Thank you for the screenshot, we were made aware of this error yesterday and have our development team looking into it. It now appears to be more widespread than we initially thought.

We will post updates here when we have them, sorry for any inconvenience this may be causing. You may be able to connect your bank using Yodlee in the meantime or you can upload csv versions of a bank statement.

I have tried multiple times this morning to renew the open banking feed but each time lloyds says sharing is set up but QF says it failed and to try later or contact support. Please can someone help.

Hi @adds11,

Are you seeing the error in QuickFile or when you are linking with Lloyds? are you able to share a screenshot of the error (blanking out any personal data)?

Hi @QFBeth,
The error happns after the Lloyds element and is a QF error message

Hi @adds11,

I have merged this post with the above as it seems to be an issue for a few people, we are working on a fix and will update asap.

I have logged in today to do my banking and my natwest banking feed has stopped working. I went to reconnect it, I went through adding my natwest user details and it finds the account when I click to add to it quickfile I get a message A problem has occured while processing this request.
Please try again later or contact the QuickFile support.

Can someone help please

Thanks

Hi @pb8cn,

I have merged your post with this thread as we are aware of the issue and currently working on a fix.

Lloyds still haven’t fixed their issue.

One of my clients spent 2 hours on the phone on Monday to them and they could not resolve his Open Banking feed so had to revert to Yodlee.

Hi
I have subscribed to Yodlee bank feed on 18/7/19 but when I go through the security checks to connect my HSBC it says I have successfully done it and that I am returning to Quickfile then it says that there is an issue and I should contact you. I have tried several time and it keeps happening. Help please.

Thank

Hi @laneboy

Is this definitely a Yodlee feed or is it Open Banking?

Sorry it’s open banking

No problem! I’ve moved it into this thread. It is an issue we’re aware of and looking into.

Okay thanks. This is the same problem

I am having the same problem too - but with Santander. My feed needs renewing. I have tried several times.

I’m having the same problem with Santander - tried several times this morning and same error message.