Error when setting up gmail SMTP

Hi, I am trying to link my gmail address under SMTP settings but having no joy.

I am using the right Port (465) and Host Name ( for gmail, but it says ‘The Operation has timed out’.

Not sure what I’m doing wrong here, any ideas? Thanks

Hi @stewie

Can you try port 25 please?

Hi, I tried port 25, and just got this error message.

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.5.1 Authentication Required.

Hi @stewie

We have quite a few users running SMTP from Google’s servers, including my test account.

Can you try re-entering your password please and double check the email address too?

The password is definitely correct.
Here is what I’ve got entered.

Hi @stewie

Port 465 doesn’t work - it has to use port 25. I’ve just testing 465 and it’s failed (as per your screenshot), but 25 has succeeded.

Here are my settings on my test account which do work (just tested):

I can see that an activation code has now been sent for your account. Once you receive this, add it to your account (through the SMTP settings screen), and it should all be working all OK :slightly_smiling:

Let me know if you do manage to get this working!

Just checked and I haven’t received an activation email. Also I tried using Port 25, and I still get the same error message! :cold_sweat:

Have you received any suspicious login attempts on your account? If so, you need to clear them. QuickFile sometimes shows up as it’s automated - it just raises a flag with Google

I’ve just tried this fresh with a different gmail account and different QuickFile account, and Google blocked the attempt. The email however was sent to a secondary email on the account. You need to review your devices and allow it if you can - the details will be in the email

Hope that helps

Nope I just checked in my security settings of sites that are accessing gmail and QuickFile isn’t listed there…

Try port 587, and you may have to enable “less secure apps” in your google account settings. Alternatively if you have 2 factor authentication enabled for the Google account then you will need to generate an application specific password for SMTP.

1 Like

Success! As suggested, I enabled ‘less secure apps’ and used Port 587 and it finally saved my settings without errors.

Thanks Ian and Quickfile Support. :clap:

A post was split to a new topic: Error setting up Gmail SMTP