Importing sales invoices - Automatically mark as "Sent"

Hi Glen
Can you help, something has recently changed when importing sales invoices. Previously the date of the invoice was imported correctly, now when it is imported you tell Quickfile they have been sent and the date of the invoice is then the date that you sent them in Quickfile not the actual date.

Just to be clear on this. Are you first importing those invoices as DRAFT from a CSV file, then manually sending later.

I believe the change relates to this recently implemented feature.

I issue my sales invoices from a different program (vet program which is linked to the animals clinical notes) and then import to quickfile from a CSV file - this recent change has also changed all the dates on my invoices so how do I import them as sent rather than draft so that the date doesn’t change when I “send” them.

I only import my invoices once a week and have had to manually modify a whole weeks invoices to correct the dates

I have made a recommendation to the development team to provide another checkbox on the import routine;

“Mark all unpaid invoices as SENT”

This will save the secondary job of updating as sent and also prevent the issue date from being amended. I will update this thread when the feature has been implemented.

Just a quick one to let you know that we have now switched off the automatic behaviour of changing invoice issue dates on send. You can enable it again if you wish in the Advanced Features section.

Also when importing invoices we’ve added a checkbox to mark as SENT, thus no longer needing to manually send afterwards.

This topic was automatically closed after 7 days. New replies are no longer allowed.