HOME / COMMUNITY Switch to knowledge base

Issues connecting with Open Banking OTP

I am trying to connect to TSB.
I have closed the yodel link
I have followed the menus and logged on to the TSB secure portal.
I have entered my details with no issues.
The bank wants to send a one time passcode to my phone
I agree this
I confirm the number that I want it sent to.

No number comes through!
The bank says it must be a problem at the QuickFile end.

How do I resolve this?

Thanks

Hi @ithrelkeld

If it’s the bank sending the code, then it would be an issue on the bank’s side, not ours I’m afraid.

It’s likely the bank will require the code before allowing you to proceed any further.

Hi,

Thank you for your response.

I am able to log on to the bank with no problem, and all details are verified as correct.

I am just not getting the passcode. The bank says this must be because I am connecting from the Quickfile portal.

I have tried this with 2 banks now - Santander and TSB and the OTPs are just not coming through.

I’ve contacted my phone provider too. They say it’s not them either as there is nothing that would stop these text messages from being received.

I don’t know how to proceed.

Any suggestions?

Hi @ithrelkeld,

The OTP’s are generated by your bank and sent to you, they do not come from or through QuickFile so unfortunately there is nothing much we can do to help in this respect.

It may be worth getting in touch with the bank and seeing whether you can verify the accounts another way avoiding the OTP?

This topic was automatically closed after 7 days. New replies are no longer allowed.