Lloyds Bank Account Feed - Export Failed (Unexpected Token)

I just setup the bank feed to import my statements from Lloyds, but upon starting the import, the page reports…

Export Failed!
there was a problem reaching the Quick File Server,
Please try again later. pasererror. SyntaxError:
Unxepected token…

I’ve tried a couple times now, but get the same message every time.

Any ideas?


In the settings panel on the feed did you complete all fields? Most importantly the top two items.

Hmmm, they were all filled, but not anymore.
I have just filled them all, clicked save, and it logs me into Lloyds, and then gives me the same export error.
If I then close and open, chrome, all the fields are empty again.

Do you have any other extension installed? It sounds like something is clearing your local storage on shutdown.

Make sure you’re also not browsing with Incognito mode turned on. The top 3 values should never be cleared on closing and opening Chrome unless something else is configured to erase these variables.

I have the same problem with Lloyds bank account feed. The saved panel panel values are blanked. I have an additional bank feed to HSBC Business that functions well.

Nope, fresh install of Chrome. Installed only to use the bank feed. Not in incognito mode.

I ran a test with Lloyds and it worked fine, I closed and reopened the browser and all the values (excluding the one’s not checked to remember) persisted.

@gjwguk when you say “panel values are blanked” is this after closing and opening Chrome?

For me, it blanks after closing/re-opening.

Chrome version - 39.0.2171.95 m

From what I am told Lloyds is the only feed we use HTML5 Local Storage for. The only thing that would clear the local storage is, clearing your browsing history and re-installing or updating the bank feed plugin.

When you update the values in the panel, you would need to actually then hit one of the two buttons to start the sequence. Only then will it write the values to local storage, after which closing and opening Chrome should have no effect and the values should persist. Certainly that’s what is happening when I run the test.

Just done that, but still the same.
You can log in and out of lloyds many times using the bank feed, and the details remain, but as soon as you quite Chrome and go open it again, its empty.

I have just re-installed the extension, but its doing the same thing.

I have cleared the cache and started from scratch by reloading the add-in. Setting the values and running add-in successfully for one time only. Second time around all values have disappeared from the add-in. Tried continuing the login but this raised an error “Silverlight plug-in has crashed” Reload…

If you check Chrome Settings, are you signed into Chrome?

Nope, I’m not. Do we really need to be signed in to make it work?

I am suspecting yes, although I haven’t had a chance to test this yet.

As I say Lloyds is using a different mechanism to persist the data, we only have limited ways we can store it within the plugin.


I’m now pretty sure this is the cause. I’ve tested on another machine without signing into Chrome and it loses the settings after closing down.

I signed in with my google account, entered the details, clicked save, had it log into lloyds automatically for me, then closed and opened and… settings are gone :frowning:

@VitaIT unfortunately I’ve exhausted all likely scenarios. It’s very hard to know what is going on if I can’t reproduce the exact issue.

I know for sure this is not affecting all users as I am seeing regular feeds coming from Lloyds consistently over the last week. I know that doesn’t help you much but I’m at a loss to identify the issue.

Have tried again several times, but it seems signing in has made no difference for me.

I am using…
Windows 8.1 Pro
Chrome 39.0.2171.99 m (no more updates available)
Quickfile Extension 1.34
Am signed into Chrome
In Chrome settings, I have unticked “enable guest browsing” in case that was causing issues.

NOTE: Before you read this, please look at the post I made after.

You’re using almost exactly the same setup I have, Windows 8.1 + Chrome.

Here’s what I am doing step by step:

As soon as I click this button it will write the above settings to storage and cycle through the login pages.

Now I am in the account preview page. So I just click to log off:

Close Chrome:

Open Chrome:

Again go back to the Lloyds login page and open the settings.

All the values entered before remain apart from the memorable word. Which should never be stored.

Oh here’s something else!!

If this isn’t checked it deletes all the settings. You will find this in settings >> advanced settings.

Picking this up again…

I already had the (running in background) box ticked. Guessing it’s ticked by default when you install chrome.
Just wondering, do you have Chrome set as your default browser?