Lloyds Bank Feed not operating when trying to export

Hi I can login using the bank feed, however, when i go to export it doesnt give me the options i need to be able to sort this

Is there a known error or do I need to do something extra? Everything else seems to be working fine



1 Like

Hi @securecare

There aren’t any known issues that we are aware of.

What options are you referring to? What are you expecting and seeing?

Hi - Same here, the “Export” button is missing when i login to my lloyds account with the plugin.
tried the “QIF” export, but WOW did that screw things up - didn’t import correctly/added everything to one line etc etc… deleted all that.

It would appear that Lloyds have made a change to their forms that have broken the feed. We will look into this and update you in due course.


@securecare @Feenzz We have just updated the Lloyds feed, this should address the recent changes made.

Please let me know if there are any further problems here.

Yep - That seems to have fixed it - thanks!

1 Like

A post was merged into an existing topic: Lloyds Bank Import issue

This topic was automatically closed after 7 days. New replies are no longer allowed.