HOME / COMMUNITY Switch to knowledge base

Trying to import paypal csv

Hi Im trying to import paypal csv, but on whatever way i try to do that i get error formating, also my payments in paypal are in USD but my quickfile should be GBP

How to do whis?

You can enable multi currency in quickfile.

yes but it doesnt allows me to upload anything

No, but it will convert the usd in gbp in real time. That’s the first thing you should do, except paypal is converting the currencies for you.

i understand but it doesnt allows me to do that, even i succed in importing the file i dont get that option

Can you open this csv file in excel, libreoffice, text editing app or other suitable apps?
If so, does it look right?
Try to save it as a csv file, maybe with a different name, look that the cells are not formatted (only plain text). And try to upload it again

trying to do this the whole day, but without sucess

this is what it looks like

what do you think which column i should put under description?

and when i try to import the same file this way “Please select your bank:
PayPal (Merchant Account)”

I get " No Transactions Were Saved to Your Account
Please check that the columns in your CSV are correctly mapped."

This is how the csv looks like

I withdraw the money in gbp to my bank account as you can see in the photo, after this 4 first ones the rest of transactions are Usd, but want to keep everything In gbp for records since i almost withdrawed all the money that was in paypal account

Anyone help I’m stuck

For example same few transfers that got catched from the feed are automatically transfered to GBP from USD, but when i try to import manully via csv it keeps USD format

Hi so whenever i import my paypal cv i get different numbers, also when it scans my feed i get weird payments in and out. For example, I sold an item to a customer and got this from automatic feed scan.

I assume this is paypal fee but it is kind of weird, how should i tag this?

Hi Josip_Skoko,
It looks like one is the payment from your customer (47.03) and the second line is the money paypal paid out to you (total sum of sale minus paypal fee) and you transferred it somewhere, because it is leaving the account you show on your screenshot.

If I get it right, you have got the paypal auto feed enabled? If so, you don’t upload a csv file (statement from paypal). The feed should also import the the fee amount paypal takes away for providing you with their service. You screenshot shows only two lines, is that fee line maybe above or below the two lines? The fee should be £2.51
If you see the fee, tag it/create an invoice for that (to paypal).

If you also have a auto feed for your current account you should tick the tickbox for ignoring the payouts to your bank account because that will create duplications.
image
You can find these settings in your paypal account>> Options >> Feed Settings.
When paypal transfers the money to you and it is shown in your account, go to your bank account within quickfile and tag the payout amount as a ‘transfer between accounts’ and click paypal account.

If you don’t have an auto feed for your current account then keep your current settings and tag the £44.52 as ‘transfer between accounts’ and click your current bank account or wherever paypal transfers your money.
Create an sales invoice for £47.03 and tag the 47.03-line in your paypal account to that sales invoice, and your account should balance now.

Hope this helps

Thats the thing i didnt transfered it nowhere, its still in paypal account

Was it picked up from the auto feed or did you upload a csv file?

Hi @Josip_Skoko,

We have noticed with the automated paypal feed it has started pulling through the money held/ money released transactions.

You will notice that you have a money out transaction for the amount less the fee and then a few days later this transaction will be reversed.

The Dev team are investigating why these transactions aren’t being ignored by the feed. For now, you can just delete them.

2 Likes

thanks, now i got an issue with importing csv from paypal, it shows me in quickfile that formating is wrong

If you have a feed you don’t need to upload your statement

i need to upload past ones