HOME / COMMUNITY Switch to knowledge base

Wise.com USD and GBP accounts

I have a Wise.com USD and GBP accounts.I have been trying to connect both accounts to my Quickfile account. I have been able to authorize Quickfile but it appears that I can only connect either the USD or GBP account, and not both.

How do I connect my Wise.com USD and GBP accounts to Quickfile?

Hi @InfoDots

There’s no restriction on our end. Providing both accounts have been authorised when linking them from Wise.com, then it should allow you to link both.

Can I just double check where you’re seeing just the one account, please?

Edit
Just to confirm, when you return to QuickFile from Wise, you should be presented with something similar to this:


This is what I see during the authorization process

Thanks for the screenshot - that’s really helpful.

We’ll suggest any Wise accounts that could match based on the currency. Do you have any bank accounts set up in currencies, and labelled as “Wise”? If you’re unsure, when looking at your bank management page, look for the Wise logo, and the currency next to the balance

So for example, with your NZD account, do you have a Wise account setup with NZD as the currency?

Please hold on while I check

This is what I have in my Bank Management. Are you saying that I have to connect to Wise.com for each currency?

Thanks. You’ll need to create the bank accounts in the first instance, and then you can link them.

From this page, you can click “Create”, set the “Bank Name” to Wise, and the currency to whichever currency you need to
image

Once this is in place, you can connect Wise as needed. No need to re-authorise anything with Wise - this part is already done. It’s just the actual bank account on QuickFile that’s needed for the link in this case.

I see. Thank you so much!

1 Like

No problem at all! :slight_smile:

Please don’t hesitate to let us know if you need any further help with this

Now I have 3 Wise accounts, including the default created when I first connected to the bank feed (highlighted). How do I delete the highlighted bank account?

Click on options next to the bank account (right hand side) and click delete

No delete option - only has “hide account”

You can only delete a bank account when there are no transactions and it is not your default account. You may have to cut off the auto feed first but I am not sure about that.

Thanks for your reply. As you can see, the bank account is not set to my default. Also, there is no active feed.

Hi @InfoDots

1200 is the default current account and is a system code, which you can’t delete, unfortunately. I would either try and use 1200, or simply hide it from your accounts list.

Thanks. I just hid it.

Meanwhile I have a new transaction in my USD account. However, when I perform “Refresh Bank Feed”, I get “No transactions were imported for this account”.

When I did the same for the GBP account (which also had a new transaction today), the new transaction was imported into Quickfile.

Hi @InfoDots

The transactions may have not fully cleared to be pulled through with the refresh. Is the transaction still not showing?

Yes, it is still not showing, I just performed another refresh.

The thing to note, that may be helpful for troubleshooting is that when I performed a refresh on the GBP account, the latest transaction on the account was updated on QuickFile.

It is important that this automation process works because that is why I signed up for the Bank Feed in the first place.