HOME / COMMUNITY Switch to knowledge base

Clydesdale bank feed not working

Clydesdale done an update last night and it seem that whatever they did it has broken the bank feed link. I cant get past retrieving security information. Can someone have a look into this?

Hi sambates123,
Can you log in your clydesdale bank account?

1 Like

Hi, yes that is working fine. Wasn’t last night.

I had a look and yes your bank did some work in the last days and they will do something on their servers for the next days. It is may worth to contact them to get some information.
Have you tried to delete the open banking feed and reinstalling it for this bank on quickfile?

2 Likes

No I haven’t tried that. I will give it until Friday to see if it sorts itself. If not then I will recreate the feed. All else fails i will reach out to them direct.

Would Yodlee be able to tell us more?

Hi @sambates123

The fact that you are seeing the page which says “Retrieving Security Information” it sounds as though you are currently using Yodlee.

Yodlee has been discontinued for banks which support Open Banking. For more information about migrating from Yodlee to Open Banking, please check out the following link: Migrating a Yodlee feed to Open Banking

1 Like

Hi Sian,

Clydesdale was not an open banking system. Hence why I am using Yodlee.

Are you saying this has now changed and is now an open banking system?

Clydesdale Bank is a member of “Open Banking” since spring 2018 and quickfile added it to their list in February 2019. Please read here Clydesdale Bank supports Open Banking but is not listed

Here you can find a list with all open banking available bank on quickfile, including clydesdale:
https://www.quickfile.co.uk/openbanking/providers

2 Likes

Thanks, I didn’t realise this.

I have broken the link to the feed and setting it up again however when I type Clydesdale on the select screen it gives me three options. Clydesdale bank, Clydesdale business online or Clydesdale bank business. Before I selected the later which worked but i don’t think it was open banking. This time no matter which I choose i get errors.

Error at Clydesdale Bank
We’re sorry, there was a technical problem updating your accounts at Clydesdale Bank. Please try again later. (Error 412)

Issue their end?

Just spoke to the customer support team and they confirm they have had a lot of issues with the new banking system from their update last night. They are still working on fixing it.

Having a similar issue but I login but no transactions being returned - even though the summary balance is right - following this feed but hopefully will resolve itself soon - otherwise back to manual entry!

Hi paulc,

As sambates123 said, Clydesdale Bank experienced some issues at the moment but they work very hard to fix the problem. I think it is worth to give them a little bit of time and try it again maybe after the weekend; or look on their status page.

2 Likes

This topic was automatically closed after 7 days. New replies are no longer allowed.